Лучшее - враг хорошего

Тема в разделе "Сайт умер, лежит и не дышит", создана пользователем ChP, 30.08.2008.

  1. Offline

    ChP Недавно здесь

    Регистрация:
    15.12.2007
    Сообщения:
    13
    Симпатии:
    0
    Доброго времени суток.
    Проблема в следующем. Установлена Joomla_1.0.15_RE. Всё работало без проблем .Портал уже забит контентом и всё было нормально. Но тут решил установить CBuilder. Всё вроде нормально стало - ошибок не было. Но тут выяснилось, что никто из пользователей не может зайти на сайт. Ни старые - не вновь зарегистрированные. Причём письма с регистрационными данными исправно приходят - но всем пользователям один ответ - неправильно набран логин или пароль. Я снес его назад через админ панель joomla( она работает). Потом удалил все базы оставшиеся от CBuilder. Но это не помогло - сайт работает только для гостей, а пользователи зайти не могут.
    Поможите чем можете, как теперь авторизацию восстановить. Backup сайта отсутствует.
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    ChP, хм...а попробуйте через админку в редактировании пользователей сменить пароль и попробуйте зайти
     
  4. Offline

    ChP Недавно здесь

    Регистрация:
    15.12.2007
    Сообщения:
    13
    Симпатии:
    0
    Пробовал.
    Аналогичный результат. Причём даже если из админки создаёшь нового пользователя всё равно при попытке зайти на сайт пишет - неправильный логин или пароль. Просматривал в phpMyadmin таблицу jos_users, все старые пользователи на месте.
     

Поделиться этой страницей

Загрузка...