Не выводится содержание после авторизации

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем SanSan, 07.09.2008.

  1. SanSan
    Offline

    SanSan Недавно здесь

    Регистрация:
    04.03.2006
    Сообщения:
    424
    Симпатии:
    18
    Пол:
    Мужской
    Сайт на Joomla 1.0.15, в глобальной конфигурации разрешена регистрация и все другие, разрешающие регистрацию/авторизацию установки.
    Но!
    После ВХОДА на сайт выводится пустой шаблон, т.е. на главной нет материалов, причем не отображаются даже модули новостей в соответствующих позициях. При переходе в меню на компоненты (например, Контакты или Карта сайта) - соответствующие компоненты выводятся. А при переходе на станицы с текстом сайт зависает: вообще пустая белая страница...
    Где искать проблему?
     
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Смотреть логи ошибок. Чудеса какие-то прямо творятся.
     
  4. SanSan
    Offline

    SanSan Недавно здесь

    Регистрация:
    04.03.2006
    Сообщения:
    424
    Симпатии:
    18
    Пол:
    Мужской
    Чудеса, это точно...
    Ковырял долго, потом поудалял некоторые боты, модули и компоненты, (для вывода модулей в тексте, скрытия ссылок от незарегистрированных) и... все заработало.
    Скорее всего какой-то из них блокировал вывод контента.

    В целом, тема исчерпана = проблема решена, но все же, если спецы добавят комментарии, буду признателен.
     
    Последнее редактирование: 08.09.2008

Поделиться этой страницей

Загрузка...