Joomla! 1.0.* не пойдет на PHP6

Тема в разделе "Актуально, только не в тему", создана пользователем sectus, 01.10.2008.

  1. sectus
    Offline

    sectus специалист

    Регистрация:
    19.04.2006
    Сообщения:
    1 210
    Симпатии:
    46
    Пол:
    Мужской
    Вот такой у меня взгляд в будущее. Могут возникнуть проблемы при работе с классами и методами Joomla! 1.0.15
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    sectus, а много править придется? Я просто не кодер)
     
  4. sectus
    Offline

    sectus специалист

    Регистрация:
    19.04.2006
    Сообщения:
    1 210
    Симпатии:
    46
    Пол:
    Мужской
    Ну, я вообще не оценивал. И не прикидывал, можно, конечно попробовать.
    Чтобы посмотреть что да как надо смотреть ошибки E_STRICT, которые в E_ALL не включены. (PHP5)
    Не все выведенные ошибки станут фатальными, но все они перейдут в E_ALL.
     
  5. Offline

    _voland_ специалист

    Регистрация:
    12.04.2008
    Сообщения:
    2 173
    Симпатии:
    102
    Пол:
    Мужской
    PHP 6 станет стандартом еще не скоро.. плюс думаю что даже когда станет хостеры будут поддерживать и php5
     
  6. sectus
    Offline

    sectus специалист

    Регистрация:
    19.04.2006
    Сообщения:
    1 210
    Симпатии:
    46
    Пол:
    Мужской
    Безусловно, еще поддерживают 4 и мало того выходят новые версии PHP4

    Это я так, рассуждаю вслух. % )
     
  7. Offline

    sergv2005 Пользователь

    Регистрация:
    18.01.2006
    Сообщения:
    424
    Симпатии:
    20
    Пол:
    Мужской
    К тому времени, когда 6-ка станет стандартом, про одмёрку джумлу уже забудут, или по крайней мере все перейдут на другие CMS. А может кто модифицирует, и будет джумла первая и с 6-кой пхп нормально работать.
     

Поделиться этой страницей

Загрузка...