Не могу установить расширения в Joomla 1.5.7

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем Geo28, 11.10.2008.

  1. Geo28
    Offline

    Geo28 Недавно здесь

    Регистрация:
    30.01.2008
    Сообщения:
    29
    Симпатии:
    1
    Пишет "Вам необходимо включить Режим совместимости (Legacy Mode). Для этого необходимо опубликовать системный мамбот Legacy."
    А где его включать ума не приложу, если честно замучился я с новой Joomlой расширения не подходят, что есть не русифицировано, остальное платное. ой перейду наверное назад на 1.0.15 . и не вижу я больших преимуществ новой Joomla ну красивее ... а так ...
    Кто может помогите по моему вопросу заранее премного благодарен.
     
  2.  
  3. Offline

    johnsmith57 Недавно здесь

    Регистрация:
    13.10.2008
    Сообщения:
    1
    Симпатии:
    0
    Расширения -> Менеджер плагинов -> System - Legacy

    Включить его.

    Что дальше делать?
     
  4. Offline

    Bobi Недавно здесь

    Регистрация:
    11.10.2008
    Сообщения:
    4
    Симпатии:
    0
    Здравствуйте!
    у меня установлен joomla 1.5.7, включен режим Legacy Mode.
    При установки какого либо компонента (мода), появляется опять несовместимость и просит вклучить Legacy Mode, который и так включен.
    Подскажите, что не так? может ещё какой либо компонент нужен для совместимости?
     
  5. Offline

    Jon1s Недавно здесь

    Регистрация:
    01.11.2008
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    UP UP UP
    Тема актуальна...Такая же проблема...

    Legacy включён... наверху написано красным "Устаревший: 1.0"
    Но какие бы я не ставил дополнения все ругаются на несовместимость с 1.5.... стоит 1.5.7
    Мучаюсь 3 день... Если не поможете - умру в муках :'(
     
  6. Geo28
    Offline

    Geo28 Недавно здесь

    Регистрация:
    30.01.2008
    Сообщения:
    29
    Симпатии:
    1
    Мое мнение Joomla 1.5.7 хорошая CMS , но есть один существеный недостаток , практический нету в свободном доступе расширений, многие не могут еще работать под нее ( верстальщики, програмисты,...) . Все это существено для стартапов (начинающие проекты) , ...
     
  7. Offline

    Jon1s Недавно здесь

    Регистрация:
    01.11.2008
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Актуально...!
    О великие умы, ну где же вы?...
     
  8. Mechenyi
    Offline

    Mechenyi Недавно здесь

    Регистрация:
    04.11.2008
    Сообщения:
    2
    Симпатии:
    0
    Тема актуальна...Такая же проблема...

    у меня установлен joomla 1.5.7, включен режим Legacy Mode.
    Поставил "компонент com-swmenupro 5.7"
    пишет что :
    Данное расширение не функционирует с Joomla 1,5 nativly. Оно требует включения режыма LEGACY- MOD. Пожалуйста свяжытесь с разработчиком расширения"

    :hz: Вот таки дела, не :no: че делать... Мо ж кто знает помогите решыть Всеобщею проблемму.
    Заранее благодарен.:(:nuke:
     
  9. artlebsak
    Offline

    artlebsak Папа Джум ™

    Регистрация:
    13.04.2007
    Сообщения:
    517
    Симпатии:
    15
    Пол:
    Мужской
    Это зависит от расширения. Полной обратной совместимости всё же нет. Укажите, какие именно расширения ставите, которые ругаются. Расширений под Джумла 1.5 уже достаточно - можно подобрать подходящее. К примеру, вот com_swmenupro уже давно(!) есть для Джумла 1.5 Native - версия 6.0 вышла 224 дня назад. http://www.swmenupro.com/
     
  10. Mechenyi
    Offline

    Mechenyi Недавно здесь

    Регистрация:
    04.11.2008
    Сообщения:
    2
    Симпатии:
    0
    Ladm, Здраствуйте!
    у меня установлен joomla 1.5.7, включен режим Legacy Mode.
    Поставил "компонент com-swmenupro 5.7"
    пишет что :
    Данное расширение не функционирует с Joomla 1,5 nativly. Оно требует включения режыма LEGACY- MOD. Пожалуйста свяжытесь с разработчиком расширения"

    Я понимаю что появилась новая версия swmenupro -
    Но! хотябы заработала swmenupro 5.7 - Я пока далек, в этой системе толком не разобрался, И нет у кого можно спросить. Поэтому обрящаюсь к Вам О! большые Умы

    Подскажыте какое еще расшырение включить чтоб заработало :(
     
  11. Offline

    filosoff Недавно здесь

    Регистрация:
    02.05.2007
    Сообщения:
    6
    Симпатии:
    0
    Пол:
    Мужской
    Проблема аналогична...включенный компонент LEGACY- MOD ничего не дает...

    Может кто-то решил уже сей трабл...

    Спасибо
     
  12. Offline

    jenek Недавно здесь

    Регистрация:
    28.11.2008
    Сообщения:
    1
    Симпатии:
    0
    Кто-нибудь решил сей трабл???? Возникла таже проблема... Чего делать то? Ставлю adsmanager_v2.2.2 на 1.5.7.... да и другие компоненты тож самое....
     
    Последнее редактирование: 28.11.2008
  13. Jooman
    Offline

    Jooman Недавно здесь

    Регистрация:
    15.10.2007
    Сообщения:
    12
    Симпатии:
    0
    Пол:
    Мужской
    Может кто-то решил уже сей трабл...
    Чего непонятно-то?
    Сырое всё и никто работать с ним не хочет.
     
  14. Offline

    qvazar Недавно здесь

    Регистрация:
    21.01.2007
    Сообщения:
    2
    Симпатии:
    0
    Надо зайти в плагины, и включить режим совместимости с joomla 1.*
     
  15. Offline

    qvazar Недавно здесь

    Регистрация:
    21.01.2007
    Сообщения:
    2
    Симпатии:
    0
    Не стоит пенять на joomla Нужно внимательно читать helpmy & readmy :)
     
  16. Jooman
    Offline

    Jooman Недавно здесь

    Регистрация:
    15.10.2007
    Сообщения:
    12
    Симпатии:
    0
    Пол:
    Мужской
    , иными словами практически никакой.
    тривиально, да хYля толку...
     

Поделиться этой страницей

Загрузка...