Joomla 1.5.7 не работает модуль авторизации на сайте

Тема в разделе "Установка и обновление Joomla!", создана пользователем ruslan_vs, 24.10.2008.

  1. Offline

    ruslan_vs Недавно здесь

    Регистрация:
    24.10.2008
    Сообщения:
    1
    Симпатии:
    0
    Поставил Joomla 1.5.7 с нуля на хост. БД чистая.
    Пользователей регистрирует (вижу из панели управления).
    Но при авторизации пользователя выкидывает на http://mydomen/index.php с совершенно пустой страничкой.
    Сайт совершенно пустой, поставил тока FireBoard, но проблемка была и до него.
    Куда лезть?
     
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
  4. Offline

    astraz Недавно здесь

    Регистрация:
    24.05.2010
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Женский
    У меня (Joomla 1.5.20) на сайте (не в админке, там нормально), после ввода логина и пароля, появляется страница с новой формой ввода логина и пароля. Ошибок не выдает. Это в интернете, а на denwere все работает, причем раньше работало и в интернете.
    На папку сессий право на запись есть. Хостер что-то мог поменять?
     
  5. Offline

    astraz Недавно здесь

    Регистрация:
    24.05.2010
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Женский
    Проблему решила.
    Это конфликтуют какие-то приложения. У меня конфликтовал плагин каптчи с авторизацией.
    После его отключения все заработало. Узнать, в чем именно проблема можно включив в админке в разделе сайт-> общие настройки->сервер->Сообщения об ошибках -МАКСИМАЛЬНЫЙ.
    После этого ошибка вылезает наружу. Отключите плагин, который у Вас мешает авторизации и найдите более подходящий для Вашей задачи аналог испорченного плагина (может быть другую версию этого же), его установите. Когда ошибку устраните, верните значение сообщения об ошибках в "нет".
     

Поделиться этой страницей

Загрузка...