Проблемы со вторичной установкой Simple Contacts (mod_scontacts)

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем SIMPSONkod, 24.10.2008.

  1. SIMPSONkod
    Offline

    SIMPSONkod Недавно здесь

    Регистрация:
    14.09.2008
    Сообщения:
    30
    Симпатии:
    0
    Проблема такова...

    Установил модуль обратной связи Simple Contacts (mod_scontacts).... были проблемы с кодировкой и пришлось его удалить, но когда нашёл описание траблы решил снова его установить, но тут-то началось.

    При попытке загрузки mod_scontacts стал писать "Модуль Установить: Другой модуль уже использует папку: "/hsphere/local/home/****/****/modules/mod_scontacts".
    Я попробывал зайти через ФТП и удалить этот файл, к моему изумлению я его там не нашёл. Так пробывал несколько раз... всё тоже самое. В чём проблема? как её решить? :'(
     
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
  4. SIMPSONkod
    Offline

    SIMPSONkod Недавно здесь

    Регистрация:
    14.09.2008
    Сообщения:
    30
    Симпатии:
    0
    Вот скрин, но это уже после моих махинаций) я пробывал ручную установку, но ничего так не вышло, когда я пытался удалить эту папку, то она не удалялась, а из внутренних файлов не удалились лишь эти файлы...

    http://s59.radikal.ru/i164/0810/d7/7445741a982c.jpg
     
  5. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской

Поделиться этой страницей

Загрузка...