После регистрации нового пользователя не показывает уведомления

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем SpanishPilot, 02.12.2008.

  1. Offline

    SpanishPilot Недавно здесь

    Регистрация:
    13.11.2008
    Сообщения:
    4
    Симпатии:
    0
    не пойму почему, но в моя сборка джумлы (1.5.8) ни в какую не хочет показывать сообщения во время регистрации пользователя.
    Тоесть, скажем если регистрация прошла успешно, то нет сообщения , мол все впорядке - высылаю письмо для активации, или если совпали имена регистрируемого пользователя с существующим, то не хочет предупреждать о совпадении.
    Я был бы очень признателен, если бы кто подсказал чего не хватает джумле, чтоб это сделать.
    С Уважением Илья
     
  2.  
  3. Offline

    SpanishPilot Недавно здесь

    Регистрация:
    13.11.2008
    Сообщения:
    4
    Симпатии:
    0
    мой вопрос чем то напоминает вопль о помощи в пустыне....
     
  4. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    И что? Кто этой какашкой пользуется-то, мне даже интересно. В ней баги еще года полтора искать будут и все равно бестолковая будет.
     
  5. takman
    Offline

    takman Недавно здесь

    Регистрация:
    10.02.2008
    Сообщения:
    64
    Симпатии:
    6
    Пол:
    Мужской
    а шаблон сам делал или готовый брал? (там специательное место для уведомлений должно быть вписано)
     
  6. Offline

    kolyok333 Недавно здесь

    Регистрация:
    09.02.2010
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    Такая же ерунада с регистрацией пользователей. Кто знает помогите пожалуйста. Где в шаблоне и что надо прописать???
     

Поделиться этой страницей

Загрузка...