Joomla 1.0 После апдэйта с 1.0.12 до 1.0.15 не даёт залогиниться с фронтэнда.

Тема в разделе "Сайт умер, лежит и не дышит", создана пользователем cooldog, 02.12.2008.

  1. cooldog
    Offline

    cooldog Недавно здесь

    Регистрация:
    30.01.2007
    Сообщения:
    48
    Симпатии:
    1
    Пол:
    Мужской
    Стояла 1.0.12RE ( +CB ) случайно залил по ftp 1.0.15, CB_LOGIN (модуль входа community builder) не дал залогиниться, потом залил 1.0.15RE но всё осталось на месте. (думаю ошибка не в этом).

    Проблема - пользователи не могут зайти с фронтэнда.

    В админку зайти могу.
     
    Последнее редактирование: 02.12.2008
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Я думаю дело в ЦБ. Попробуй помучить как-нибудь эту тему. Да и вообще, со времен 1.0.12 поменялся способ хранения паролей в таблице #__users, возможно дело в этом.
     
    cooldog нравится это.
  4. cooldog
    Offline

    cooldog Недавно здесь

    Регистрация:
    30.01.2007
    Сообщения:
    48
    Симпатии:
    1
    Пол:
    Мужской
    Т.е. лучше откатить до 1.0.12?:)
     
  5. sectus
    Offline

    sectus специалист

    Регистрация:
    19.04.2006
    Сообщения:
    1 210
    Симпатии:
    46
    Пол:
    Мужской
    А сам CB какой модели? Может стоит тоже обновиться.
     
    cooldog нравится это.
  6. cooldog
    Offline

    cooldog Недавно здесь

    Регистрация:
    30.01.2007
    Сообщения:
    48
    Симпатии:
    1
    Пол:
    Мужской
    1.02 вроде
     

Поделиться этой страницей

Загрузка...