Joomla 1.5 размещение тега <map> в материале

Тема в разделе "Визуальные редакторы Joomla!", создана пользователем Рекрут, 15.12.2008.

  1. Рекрут
    Offline

    Рекрут Недавно здесь

    Регистрация:
    06.12.2008
    Сообщения:
    16
    Симпатии:
    1
    Пол:
    Мужской
    Добрый день.
    Пытаюсь перенести содержимое рабочего сайта в Материалы сайта под управлением Joomla! 1.5.8 на локальной машине.
    Столкнулся с проблемой переноса куска кода HTML в материал Joomla!

    Код:
    <!--Создаем карту -->
    <MAP name="map_ou">
    <AREA href="prsou.html#1" alt="Муниципальное общеобразовательное учреждение «Арсеньевская средняя общеобразовательная школа МО Арсеньевский район»" title ="Арсеньевская средняя общеобразовательная школа" shape="rect" coords="434,118,450,133">
    ...
    <AREA href="prsou.html#25" alt="Арсеньевский районный информационно–прокатный центр" title ="Арсеньевский РИПЦ" shape="rect" coords="470,136,486,152">
    </MAP>
    <!--/Создаем карту -->
    <p><img alt="Образовательное пространство" src="image/obrprs_01.jpg" border=0 usemap="#map_ou"></p>

    Вставляю в Материал через HTML (TinyMCE 2.0) - вставляется только строка <!--Создаем карту --> <!--/Создаем карту --> <p><img src="image/obrprs_01.jpg" border="0" alt="Образовательное пространство" /></p>

    Подскажите, пожалуйста, как быть.
     
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
  4. Рекрут
    Offline

    Рекрут Недавно здесь

    Регистрация:
    06.12.2008
    Сообщения:
    16
    Симпатии:
    1
    Пол:
    Мужской
    Благодарствую, помогло.
     
    Casper1010 нравится это.
  5. Offline

    Casper1010 Недавно здесь

    Регистрация:
    13.02.2010
    Сообщения:
    4
    Симпатии:
    1
    Пол:
    Мужской
    Здравствуйте, проблема следующая: есть сайт, на нем в меню стоит пункт отправка материала, то есть размещение материала из браузера, при нажатии открывается страница с созданием нового материала такая же как в админке, но нижние кнопки:вставить изображение, docman, attachment utilites и т.д не работают как надо, то есть при их нажатии открывается НОВАЯ вкладка но кнопка вставить не работает, как быть?
     

Поделиться этой страницей

Загрузка...