Joomla 1.0. перестали отбражаться все картинки и шаблон..

Тема в разделе "Сайт умер, лежит и не дышит", создана пользователем galaktika, 18.12.2008.

  1. Offline

    galaktika Недавно здесь

    Регистрация:
    18.12.2008
    Сообщения:
    8
    Симпатии:
    0
    Залил вчера сайт. он запустился.. только несколько рисунков не отбражал, и я не мог зайти в админку.
    решил отложить решение проблемы до утра.

    сегодня захожу на сайт. тексты есть.. оформления нет (.
    все факи просмотрел.. все проверил.. ничего не помогает..

    сайт galaktika63.ru
     
  2.  
  3. infoman
    Offline

    infoman Недавно здесь

    Регистрация:
    28.08.2007
    Сообщения:
    575
    Симпатии:
    12
    Пол:
    Мужской
    ответ прост galaktika63.ru/images/stories/scotch/ruki.jpg видим
    www.galaktika63.ru/images/stories/scotch/ruki.jpg невидим
    единственное что может быть это то что у вас в зонном файле домена непрописан префикс www.
    это там где прописывается ftp. mail.

    у русоникс это делается простановкой галочки c www. без www. (для веб сайта)
     
  4. infoman
    Offline

    infoman Недавно здесь

    Регистрация:
    28.08.2007
    Сообщения:
    575
    Симпатии:
    12
    Пол:
    Мужской
    http://www.galaktika63.ru/
    ОШИБКА
    Запрошенный URL не может быть доставлен
     
  5. Offline

    galaktika Недавно здесь

    Регистрация:
    18.12.2008
    Сообщения:
    8
    Симпатии:
    0
    проблема сузилась...
    $mosConfig_live_site = 'http://galaktika63.ru' грузится одна часть картинок
    $mosConfig_live_site = 'http://www.galaktika63.ru' грузится другая часть картинок

    причем точное взаимоисключение. как сделать что бы все показывалось?
     
  6. infoman
    Offline

    infoman Недавно здесь

    Регистрация:
    28.08.2007
    Сообщения:
    575
    Симпатии:
    12
    Пол:
    Мужской
    да такого я ещё не видел
    мож равенсвуд поновее достанеш?
     

Поделиться этой страницей

Загрузка...