При выключенном сайте, пускает только в админку

Тема в разделе "Ошибки при работе с Joomla", создана пользователем vovansky, 04.01.2009.

  1. Offline

    vovansky Недавно здесь

    Регистрация:
    04.01.2009
    Сообщения:
    2
    Симпатии:
    0
    Т.е. когда сайт выключен, при попытке входа на сайт, кидает опять на форму входа... при чем нету сообщения типа: неправильный логин или пароль... При чем в админку нормально пускает и она нормально функционирует. Перед траблой вроде ничего не менял. При включенном сайте всё робит норм.

    Пробовал: менять шаблон, чистить куки, чистить сессии, перезаливал файлы: index.php, index2.php

    ничего не помогло... есть предложения?

    З.Ы. Joomla 1.5.8, smf 2.0 Beta 4, мост sjsb 1.0.9a
     
    Последнее редактирование: 04.01.2009
  2.  
  3. doctorgrif
    Offline

    doctorgrif специалист

    Регистрация:
    14.01.2008
    Сообщения:
    1 284
    Симпатии:
    66
    Пол:
    Мужской
    а не возникает вопрос, что при выключенном сайте фронтенд и не отображается:)
    поэтому на админку тебя и кидает
    берем пример:
    условный магазин с условными товарами не работает условно с 21:00 - с главного хода хоть застучись, но вот с черного...
     
  4. Offline

    vovansky Недавно здесь

    Регистрация:
    04.01.2009
    Сообщения:
    2
    Симпатии:
    0
    Дело в том, что даже при нажатии ПРОСМОТР из админки, кидает на страницку входа... кароч это глюк... и пример твой никак не подходит под мою ситуёвину...
     
  5. Lennats
    Offline

    Lennats Недавно здесь

    Регистрация:
    30.09.2012
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Женский
    Такая же проблема. Может кто решил? Помогите :)
     

Поделиться этой страницей

Загрузка...