Белый экран при любом способе залогиниться после установки jfusion

Тема в разделе "Сайт умер, лежит и не дышит", создана пользователем phaeton, 24.01.2009.

  1. Offline

    phaeton Недавно здесь

    Регистрация:
    24.01.2009
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Всем доброго времени суток!
    Система joomla 1.5.9 установил jfusion - форум планировался к установке позднее. Вышел из админки и больше зайти не могу - белый экран. на сам сайт тоже больше зайти не могу-тот же белый экран. в чем может быть проблема? спасибо за помошь заранее...
     
  2.  
  3. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 573
    Симпатии:
    152
    Пол:
    Мужской
    В My admin удали таблицы компонента, снеси сам компонет на Фтп. Возможно при установке произощла ошибка а нотисы и варнинги у тебя отключены
     
  4. Offline

    phaeton Недавно здесь

    Регистрация:
    24.01.2009
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    php warning я включал. там он то ссылался на несуществующую функцию, то на неустановленный zend - причем на зенд по какому то определенному пути заданному видимо в скрипте. пришлось залить бекап от 18-го января, благо в самой джумле было мало внесено инфы. в основном virtuemart - а там бекап через phpmyadmin я делал в тот же день. не ставьте последний патч на jfusion - он дико кривой=O
    Он вносит изменения в джумловскую авторизацию, так что просто снести его папки через ftp не принесет эффекта
     

Поделиться этой страницей

Загрузка...