Локальный сервер Не работает!

Тема в разделе "Актуально, только не в тему", создана пользователем JakovDiman, 25.01.2009.

  1. Offline

    JakovDiman Недавно здесь

    Регистрация:
    25.01.2009
    Сообщения:
    2
    Симпатии:
    0
    Прощу о помощи. :'(

    Такая ситуация произошла:
    Ставлю я Denwer всё как надо. Всё хорошо работает - проверил.
    Готовлюсь значит я к созданию сайта проекта. Ставлю Джумлу. Поставилась без проблем.
    Начал делать сам сайт (по курсам). Всё идёт хорошо. ..
    И бац, в какой-то момент перестаёт у меня работать сайт (загружаться перестал в браузере) и сам сервев Денвер тоже полетел (..localhost/denwer - страница вся белая). Ладно, подумал, что я где-то в каком-то файле напортачил при создании сайта.

    Удалил полностью Джумлу, сайт проекта, удалил Денвер.

    Решил поставить Денвер по новой, всё делаю правильно...сделал, и всё равно - при открытии localhost/denwer выскакивает белая страница.

    Что делать? Как решить проблему?
    После того момента под названием "бац", у меня стала выскакивать такая ошибка при открытии различных программ (ICQ, Skype...) и даже при открытии часов, которые в нижнем правом углу:
    [​IMG]
     
  2.  
  3. chilly_bang
    Offline

    chilly_bang специалист

    Регистрация:
    30.04.2006
    Сообщения:
    1 545
    Симпатии:
    38
    Пол:
    Мужской
    это в форум про винду. joomla тут ни при чём.
    гугли ошибку.
     
  4. Offline

    JakovDiman Недавно здесь

    Регистрация:
    25.01.2009
    Сообщения:
    2
    Симпатии:
    0
    Ну я подумал, что тут могут знать )
     

Поделиться этой страницей

Загрузка...