Установил Joomla проблемы с шаблонами

Тема в разделе "Установка и обновление Joomla!", создана пользователем Alex16795, 27.01.2009.

  1. Offline

    Alex16795 Недавно здесь

    Регистрация:
    27.01.2009
    Сообщения:
    3
    Симпатии:
    0
    несколько раз переустанавливал результата никакого, ошибок при установке нету, сайт как будто без шаблона работает, пробывал другие шаблоны прикручивать все так же отображается вот посмотрите пожалуйста: http://tvgamer.ru/Joomla/
     
  2.  
  3. chilly_bang
    Offline

    chilly_bang специалист

    Регистрация:
    30.04.2006
    Сообщения:
    1 545
    Симпатии:
    38
    Пол:
    Мужской
    странно твои шаблоны ставятся: как будто все папки есть, но пустые. глянь–ка, что в папках templates/шаблон/css, templates/шаблон/images - внутри файлы–то имеются? если да, то с какими правами? хотя мне кажется, что нет там ничо внутри.
     
  4. Offline

    Alex16795 Недавно здесь

    Регистрация:
    27.01.2009
    Сообщения:
    3
    Симпатии:
    0
    файлы все на месте, права выставил 777, ставил Joomla 1.0.15 и 1.5.8 одинаково показывают
     
  5. chilly_bang
    Offline

    chilly_bang специалист

    Регистрация:
    30.04.2006
    Сообщения:
    1 545
    Симпатии:
    38
    Пол:
    Мужской
    а почему если я пробую взять файл по адресу, мне пишет 404, а если папку, то папка на месте? хм, сплошь тайна, мраком покрытая...
     
  6. Offline

    Alex16795 Недавно здесь

    Регистрация:
    27.01.2009
    Сообщения:
    3
    Симпатии:
    0

    Все спасибо нашёл, оказывается действительно нет папки scc, почему то при распаковки любого шаблона мой архиватор оставляет ее, не распаковывает, сейчас начал сравнивать увидел что ее нет, распаковал, залил и все заработало
     
  7. chilly_bang
    Offline

    chilly_bang специалист

    Регистрация:
    30.04.2006
    Сообщения:
    1 545
    Симпатии:
    38
    Пол:
    Мужской
    не верь софту и железкам – за ними глаз да глаз нужон ;)
     

Поделиться этой страницей

Загрузка...