Ошибки авторизации у разных версий?

Тема в разделе "Магазины, электронная коммерция", создана пользователем refoxter, 08.02.2009.

  1. Offline

    refoxter Недавно здесь

    Регистрация:
    29.09.2007
    Сообщения:
    124
    Симпатии:
    1
    Пол:
    Женский
    Здравствуйте. Джумла 1.0.15, VM 1.0.13а. Обнаружилась проблема с авторизацией. Чистая свежая установка, установлен модуль mod_virtuemart. Авторизация на нем работает корректно. Но если предложен вход такой, как при регистрации нового пользователя, то не пускает. Говорит: Извините, но для просмотра этой страницы у Вас недостаточно прав. Поменяла файлы Джумлы на версию 1.0.13 все заработало везде. Это что, несовпадение версий?
    У меня действующий магазин стоит на Джумле 1.0.13 и VM 1.0.13а, все отлично работает.
    Другой сайт с другими версиями некорректен. Никто не сталкивался с этим?
     
  2.  
  3. chilly_bang
    Offline

    chilly_bang специалист

    Регистрация:
    30.04.2006
    Сообщения:
    1 545
    Симпатии:
    38
    Пол:
    Мужской
    известный баг – слыхал про него при переходе с 1.0.13 на поздние версии. читайте документацию и форумы виртумарта
     
  4. Offline

    refoxter Недавно здесь

    Регистрация:
    29.09.2007
    Сообщения:
    124
    Симпатии:
    1
    Пол:
    Женский
    Спасибо за ответ. Ну, если есть такой баг, то возьму пока работающее сочетание. Надо почитать про версии подробнее. Форум на http://virtuemart.ru/ пока закрыт на обслуживание. Еще раз спасибо.
     
  5. chilly_bang
    Offline

    chilly_bang специалист

    Регистрация:
    30.04.2006
    Сообщения:
    1 545
    Симпатии:
    38
    Пол:
    Мужской
    как по мне, то лучше всего снять дамп и поставить все самые актуальные версии.
     
  6. Offline

    refoxter Недавно здесь

    Регистрация:
    29.09.2007
    Сообщения:
    124
    Симпатии:
    1
    Пол:
    Женский
    Ты совершенно прав. Это правильный путь. Но сейчас у меня человек ждет работающий и индивидуально отлаженный магазин завтра. Для меня выход сейчас взять копию с работающего магазина на 13 версиях. А новые поковырять очень даже надо, времени не хватает. :)
    Вот тут народ тоже жалуется http://joomlaforum.ru/index.php?topic=32024.0
     
  7. chilly_bang
    Offline

    chilly_bang специалист

    Регистрация:
    30.04.2006
    Сообщения:
    1 545
    Симпатии:
    38
    Пол:
    Мужской
    ай! опасно! а поломать могут! ниже 1.0.15 ни–ни!
     
  8. Offline

    refoxter Недавно здесь

    Регистрация:
    29.09.2007
    Сообщения:
    124
    Симпатии:
    1
    Пол:
    Женский
    Да... Хотелось бы поспокойнее... У меня 13 магазин много имеет поправок. Больше всего их в файлах папки html и почтовых уведомлениях. Хирургическим копированием получится сохранить правильный функционал, если файлы скопировать с 13 версии? Клиент торопит, заново все перестраивать не успею. Обидно, я так любовно настраивала индивидуально 13 версию. Много ли функциональных отличий между версиями в этих файлах? Если кто сможет ответить на мой наивный вопрос...:[ , очень будет полезно.
    Или какое еще сочетание версий посоветуете для Джумлы 1.0?
     
    Последнее редактирование: 09.02.2009

Поделиться этой страницей

Загрузка...