JHTMLGrid::legend not supported

Тема в разделе "Ошибки при работе с Joomla", создана пользователем JanisLivi, 14.02.2009.

  1. JanisLivi
    Offline

    JanisLivi Недавно здесь

    Регистрация:
    07.12.2007
    Сообщения:
    6
    Симпатии:
    0
    Не могу добавить новые материалы через Article Manager. Выдает такую ошибку JHTMLGrid::legend not supported
    Старые материалы могу редактировать в нормальном режиме. Все подозрительные компоненты снес. Обновил систему до 1.5.9. Эффекта никакого.

    Подскажите куда глядеть и в чем может быть причина. Перерыл все ресурсы, но нигде ответа не находил.
    [​IMG]
     
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Знающие люди утверждают, что таковое может быть, если какой-то компонент не совместим с 1.5
     
  4. JanisLivi
    Offline

    JanisLivi Недавно здесь

    Регистрация:
    07.12.2007
    Сообщения:
    6
    Симпатии:
    0
    Чую, что это так и есть, да вот какой? Вроде все подозрительные удалил. Я пробовал поставить нулленный Joomla Tags, но он не пошел. Похоже он где-то хвосты оставил. А если я перепешу файлы в компоненте com_content с чистой инсталляции, поможет?
     
  5. JanisLivi
    Offline

    JanisLivi Недавно здесь

    Регистрация:
    07.12.2007
    Сообщения:
    6
    Симпатии:
    0
    Все, вопрос решен. Перезаписал файлы в папки administrator/components/com_content/ и components/com_content/ из чистой инсталляции.
    Все работает. Однозначно где-то сидел хвост неликвидного компонента :)
     

Поделиться этой страницей

Загрузка...